okaybabe - CRM Marketing Site is back up – Incidentdetails
Ontvang updates
Email
Slack
Discord
Google Chatten
Ontvang updates
Donkere modus
Taal
Alle systemen operationeel
CRM Marketing Site is back up
Opgelost
Grote storing
Begon op 14 dagen geleden
augustus 17, 2026
Duurde ongeveer 1 uur
augustus 17, 2026
04:51
05:41
UTC
Getroffen
okaybabe.co
Grote storing van 4:51 AM naar 5:41 AM
Updates
Opgelost
augustus 17, 2026 om 05:41
UTC
Opgelost
augustus 17, 2026 om 05:41
UTC
okaybabe.co is back up. This incident was automatically resolved by Instatus monitoring.
Onderzoeken
augustus 17, 2026 om 04:51
UTC
Onderzoeken
augustus 17, 2026 om 04:51
UTC
okaybabe.co is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC